VFR-forum.se

För och av VFR-folk Sedan 2006
Aktuellt datum och tid: ons aug 21, 2019 23:24

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 4 inlägg ] 
Författare Meddelande
 Inläggsrubrik: VFR 800 -03 Elfel!?
InläggPostat: tor jul 25, 2019 00:07 
Offline
Medlem

Blev medlem: ons apr 17, 2019 20:31
Inlägg: 3
Hej!
Igår halvvägs på vår mc-tur så fick jag inte igång min VFR, efter lunchpausen.
Eller rättare sagt, så fort jag släppte startknappen så dog mc:n.
Tänkte först att jag hade stödet nere, men jag hade inte växel i (neutral). Tog ner stödet & upp igen. Startade & varvade upp den, släppte startknappen & mc:n dog direkt.
Reflekterade över att inte ljudet (2 sek) lät som det brukar.
Är väl bränslepumpen man hör. Istället låter ett svagt missljud ifrån strax under instrumentpanelen.
Låter som det kommit vatten i elkablaget//kortslutning.
Men har inte regnat på veckor & jag har inte tvättat på en månad.
Körde 12-15 mil innan lunch. Halvtank.
Då oljelampan var den enda lampa som lyste, så fyllde jag på 2 dl. Hjälpte inte. Bytte säkringar & kollade kabkage under sadeln. Hjälpte inte. Då jag bröt strömmen mha dödarknappen (den röda) & inte nyckeln som jag gör till 98%. Så gav jag mig på att spola rent i huset för dödarknapp & startknapp. Sprutade in elledningsspray.
Hjälpte inte. Kopplade ur batteriet. Hjälpte inte.
Missljud direkt efter vridit på nyckeln. Slutar inte pipa missljud (lågt). Startar & dör när jag släpper startknappen även när denna är intryckt i 5-8 sek. Dör direkt. Från 6000 varv till 0 på millisekunder.
Min verkstadskille säger bränslepumpsrelä-fel.
Någon här som har varit med om liknade?
Vad tror ni?
Mvh Jonas


Upp
 Profil  
 
 Inläggsrubrik: Re: VFR 800 -03 Elfel!?
InläggPostat: tor jul 25, 2019 07:54 
Offline
Medlem
Användarvisningsbild

Blev medlem: tor aug 06, 2009 13:42
Inlägg: 3896
Prova med att bygla i kontaktstycket för soppapumpsreläet, tror det ska vara kontakterna 30-87 eller 87b minns inte säkert vilken dom två som sluts vid aktivering av relä. Är du lite mera djärv, så kräng av höljet på soppa reläet, sätt dit det och tvångsstyr manövertungan/kontakterna i den, samtidigt som du försöker att starta härken. eller är du icke hågad att ge dig på en sådan uppgift, så släng ett getöga i ett elschema och se vilka kontakter du ska bygla i mellan.
Kolla även att reläets kontakter har ordentlig kontakt med kontaktstycket, det kan även vara glapp där, därav det lattjo soundet.

_________________
Den som tycker att sex är det skönaste som finns.
Har aldrig varit riktigt skitnödig!

Hojstatus : Suzuki SV 1000 -04


Upp
 Profil  
 
 Inläggsrubrik: Re: VFR 800 -03 Elfel!?
InläggPostat: tor jul 25, 2019 12:07 
Offline
Medlem

Blev medlem: ons apr 17, 2019 20:31
Inlägg: 3
Tack för snabb feedback!
Ska se vad jag får till....är lite mycket annat nu & 27 grader. 34 i morgon. Så VFR:n får vila lite.
Återkommer med felsök & ev findings :D


Upp
 Profil  
 
 Inläggsrubrik: Re: VFR 800 -03 Elfel!?
InläggPostat: mån aug 19, 2019 21:53 
Offline
Medlem

Blev medlem: ons apr 17, 2019 20:31
Inlägg: 3
Youtube är fantastiskt!!! Jag hittade ett par liknande fel. Lade upp mitt där med.
För min del så tog jag loss 2 av 3 relä bakom hastighets & -varvräknare. Spolade rent dem med elspray & sen med elkontaktspray ifrån Biltema.
Funkat efter det.
Var antagligen glappkontakt i det ena reläet.
Missljudet försvann & gick som en klocka öven efter att jag släppt startknappen.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 4 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  

Vi kör med phpBB © 2000, 2002, 2005, 2007 phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010